Using the Web
Introduction
This unit provides information and advice on how to make effective use of the Internet, covering the basic
skills required for using web-based resources. Subjects covered in this unit include web browsers, the
main features of a browser window, looking at websites, using hyperlinks, searching for information on
the Internet, copying text, avoiding computer viruses, and using PDFs. At the end of the unit there is a
section containing some useful tips and tricks.
Learning Outcomes
After studying this you should:


understand the buttons on the standard web browser toolbar;



be able to search the web using a search engine;



understand how to gauge the reliability of a website;



be aware of web security;



be familiar with the Adobe pdf document format;



Understand issues around accessibility and the web.

1 How to Use this Unit
1.1 Web browser basics
Welcome to this short guide to making effective use of the web.
Although we use Internet Explorer as an example, it doesn't matter which browser you use as all work in
similar ways.
A web browser, shown in the picture below, is the software that you use to view the web.

The browser

Figure 1 Toolbar on a web browser
Back and forward
Your browser will remember the pages that you have viewed. Use the Back and Forward buttons to
move between recent pages.
Stop
Cancels a page request – particularly useful if a page is taking a long time to load.
Refresh or reload
Occasionally a page doesn't load completely and some parts are missing. Sometimes you want the latest
version of a page that is constantly updated. In either case, this button reloads the page.
Home
Takes you to your ‘home page’. This is the page that loads first when you start your browser.
Address bar
The area where you type a web address. You do not need to enter the ‘http://’ part as the browser will
automatically include this. Make sure you include the ‘http://www.’ part of the address though.
Go button
Once you have typed the address, use go and your chosen web page will be loaded. Alternatively,
press Enter on your keyboard.

Scroll bar
The scroll bar appears when a web page is longer than the screen. Use the scroll bar to move up and
down within a web page. Either drag the box along the bar or click the arrow on the top or bottom of the
bar. If your mouse has a finger wheel you can also use this to move up and down the page. There may
also be a scroll bar to help you view pages that are wider than the screen.

Figure 2 Scroll bars
1.2 Looking at websites
1.2.1 How to recognize links
All websites contain links, or ‘hyperlinks’, to other pages. It is these interconnecting pages that create the
web.

Many links are shown in underlined text, perhaps using a different color from other text. Links may also
change color as you move your mouse across them. Clicking with the mouse on a link takes you to the
linked page.
Sometimes when you use a link on a page it stays a different color. This shows which links you have
used.
As well as text, links can also be in the form of buttons, graphics, plain colored text or parts of pictures.
When you move your mouse over a link, the arrow changes to a hand. On some pages where links are
not obvious be prepared to move your mouse around to find them!
1.2.2 Searching the web
You can search for information on any topic by using a search engine. This service searches through the
entire Internet to find pages that match your search terms.
There are two main types of search engine.
1 Web search
The following search engines search the entire web for information. Examples of web search engines are:


Google



Yahoo



Lycos



Ask



AltaVista



UK Plus

2 Site search
The following search engines search for pages within a specific site.


Guardian Unlimited



BBC



The Open University



Directgov

1.2.3 How to use search engines
Most search engines are fairly simple and user friendly. By far the easiest to use is Google, which is not
dominated by advertising and is largely text based. Most search engines work in a similar way.

Enter the information you are looking for into a form that looks something like this.

Figure 3 using the search box
As a demonstration you can search within Google if you like. Click on the link to Google from the previous
sentence. Note that when you have finished with the results, closing the window with Google in it will
bring you back to this page.
Click your mouse in the Google search box and type university. Then press the Search button, or
the Enter key on your keyboard, to get a list of results that match your search term.
Different search engines rank the results of searches by different criteria.
1.3 Getting the most out of websites
1.3.1 Favorite sites
When you are on a web page that you want to use again, you can ‘bookmark’ the address so that you can
return to it easily.
To add a site to your Favorites (American spelling) list, click on Favorites > Add to Favorites. A small
window will show with the name of the page. Click OK and the page is added to your list.
To go to a site on your Favorites list, click on Favorites, and then click on the name of the page you
want, or on a folder if you have organized your favorite sites. When you click on a folder, a list of pages in
that folder will come up beside it. Click on the page you want and that page will load.
1.3.2 Setting your home page
You can choose any page for your browser to link to when it opens. You might want to use a page that
you go to often, such as a news page, or the site for your favorite sports team.
The easiest way is to browse to the page you want to use, then click on Tools > Internet Options.
In the window that opens, click the Use Current button, and then click OK at the bottom of the window.
Whenever you use your browser in future it will open to that page.
An alternative way is to click on Tools > Internet Options, type in the URL of the page in the window's
address bar, then click OK.
1.3.3 Printing a web page
You can print most web pages by using your browser's ‘Print’ button.
Alternatively, using Internet Explorer you can press Ctrl and P together or go File > Print.
Print previews

You can preview pages before you print them, to see how everything will fit onto the page by going
to File > Print preview.
1.3.4 Changing the size of text
To make reading websites a little easier you can resize the text. Click on View > Text Size and then
select your preference.

Figure 4 Changing text size
1.3.5 Copying text
When browsing the web, you might want to copy some text or a URL to add to a document or for safe
keeping.
Just like any electronic document, you can use your mouse to highlight portions of text. Hold down the left
mouse button and drag across the text. Then click the right mouse button and select Copy from the short
contextual menu that appears.
Alternatively, you can copy everything on the page by using Edit > Select All to highlight it, then Edit >
Copy. Keyboard users can pressCtrl and A to select all the text on a page, then Ctrl and C to copy the
text.
To paste the copied text into a document, click your cursor in the place where you want the text to be.
Then right click and select Paste from the contextual menu. Keyboard users press Ctrl and V.
1.3.6 Saving a web page
Sometimes you may want to save a whole web page so that you can refer to it later, even when you are
not connected to the Internet.
Use File > Save As. Make sure you give the file a name you will recognize, and that the file is saved in
an appropriate folder on your computer where you will be able to find it later. The web page is usually
saved complete, together with illustrations.

Note that you will not be able to use links on the page when you work offline, unless you also save those
pages on your computer.
1.3.7 Pop-up windows
Pop-up windows are browser windows that pop-up in front of (or behind) the main window. They are often
smaller than the main window.
They have two primary uses:


to provide extra information about something which doesn't need a whole page



To advertise another site or product.

The main window remains, so you can go back to it by closing the pop-up in one of these ways


use the close button if it has one



Use the ‘X’ button in the top right corner of the pop-up menu.

1.4 Assessing the quality of websites
1.4.1 Are websites reliable?
How can you tell if the information you've found on a web page is reliable? There is no overall editorial
control over the Internet, so anyone can write anything they want, and can claim to be anyone they like.
How can you decide what information is likely to be correct amongst all of the different websites
available?
There are three simple questions to ask yourself when looking at a website that can help you to work out
whether you want to rely on the information it contains. They act as a quick checklist to help you decide
how reliable you feel the information is.


Who put the site there (who owns the site)?



Why did they create the site?



When the site was last updated?

1.4.2 Who?
Try to find some information on the site that tells you who the author is. This could be in an ‘About us’
section, or in the contact details, if any are given. Does the author have some authority in terms of the
information on a site? For example if it is a medical site, is it owned by a hospital or written by a doctor? Is
the author a well-known expert? Do they mention a number of books they have published on the same
topic?

If an author is better qualified, in terms of education or experience, in a particular subject area, it is more
likely that the information will be reliable. Check that what they have written is objective: in other words,
that it isn't biased to one particular viewpoint. However, sometimes those sites can have their uses too.
1.4.3 Why?
Often an author will explain the reasons for creating the site in an ‘About us’ section. See if the aims of
the site match the content. If the site does present biased information often the author will explain why
this is so, and this may help you assess the reliability of the information. Has the owner taken care to
present the site, is it easy to navigate around and find online help?
1.4.4 When?
Look for a date somewhere on the site to indicate when it was last updated. This is especially important if
you are looking for up-to-date information. If the site aims to present current information but has not been
updated for a couple of months or even years, it would indicate that the information is out-of-date.
One other indicator of quality is how stable the site is, if it is often ‘down’ or slow to load, it could indicate
the information isn't very reliable.
1.5 Safe surfing
1.5.1 What is a computer virus?
The Internet can be a fun place to explore, but if you don't want to suffer serious computer damage you
need to avoid computer viruses.
Just like a medical virus a computer virus can cause all sorts of different symptoms on your PC. A virus is
a little computer program that has a built-in ability to copy itself from one computer to another. It does this
by e-mailing itself, or hiding in another computer program.
When infecting a PC a virus can delete and destroy your files and it can also use your e-mail and its
address book to deliver itself to your friends and colleagues.
Use the following rules to keep your computer virus free.


Install (and keep up-to-date) some anti-virus software.



Install (and keep up-to-date) a personal firewall.



Get the latest patches and updates for your operating system.



Make back-ups of important files.



Never automatically open e-mail attachments.



Download or purchase programs from trusted, reputable sources.

1.5.2 Anti-virus software

The best way to avoid getting a virus is to install some anti-virus software. This automatically checks what
you do on the Internet and scans for viruses. If it spots a virus hidden in an e-mail message or web page
it disables the virus and prevents it from damaging your computer.
1.5.3 Firewalls
A firewall is a barrier between your computer and the rest of the Internet. It monitors data passing
between your computer and the Internet and checks it against a set of ‘rules’. The rules you set up will
protect you from hackers (people who try to access other computers illegally) and the programs they
write, such as worms and viruses.
Some Internet Service Providers (ISPs), like BT and AOL, also provide a free copy of a firewall program
to their customers.
1.5.4 Keeping Microsoft up-to-date
You can find security updates for Microsoft at their download center (Microsoft download center). The
updates are usually big files but you can also find patches to fix known problems which are smaller. Other
operating systems have similar sites.
1.5.5 Keep a back-up
Make sure all your valuable documents are protected by making a back-up copy. Regularly saving all
your important documents and files to a floppy disk, CD-ROM or some other form of data storage, will
mean you can ensure all your personal documents are not lost.
1.5.6 A virus in your e-mail
Viruses travel using e-mail but they cannot be transported through a text only message.
The only way a virus can be carried in an e-mail is through an attachment. The attachment will show up in
the e-mail as a paper clip, or a small picture (icon) of a piece of paper.
If you don't recognize the e-mail address of the person sending you the attachment you should be very
wary of what the attachment contains. Even if the attachment comes from someone you know, unless you
were expecting it, check with them before you open it.
People who make viruses often use tricks to encourage you to open the attachment, such as pretending it
is a joke or a picture of something funny. They may also try to trick you by using wording such as ‘Urgent’
or ‘Read now’ to make you open the attachment.
The golden rule is don't open any attachment unless you are confident you know what it is, or trust who
has sent it to you. Delete any messages you don't trust and you will be saving yourself a lot of trouble.
1.5.7 Only use reputable software and programs

One other way to ensure you won't get a virus is to make sure you only use official copies of software on
your computer. Don't download any software unless it is from a reputable source, and don't buy pirated
copies to install on your PC. If you don't know where the software has come from it may be infected with a
virus which will then infect the rest of your computer and possibly destroy other programs.
1.6 Working with PDFs
1.6.1 What is a PDF?
Documents are saved in PDF (portable document file) format when users are likely to want to print
information and won't need to alter the document. Often the documents are copies of printed books or
leaflets that would otherwise be available by post. They are provided on a website so you can get
immediate access to the information. These files need to be viewed on your computer with Adobe
Acrobat reader.
1.6.2 How do I download a PDF file?
To download a PDF file from a web page, once you have the software (see note below).
1. Click the right button of your mouse on the filename (Mac users – Control mouse-click).
2. Choose Save Target As (Internet Explorer) or Save Link As (Netscape) and check that the file is
being saved where you want it to be.
Note: You need Adobe Acrobat Reader version 3 or later to download and use a PDF file. If this software
isn't already on your computer, you can download it automatically from the Adobe website (Adobe). This
software is free and reliable.
1.6.3 Using a screen reader with PDFs
If you are having difficulty using a screen reader to read these PDFs in a browser window


try saving these documents to your hard drive and reading them through the Adobe Reader
program or



use a screen reader on the Word/HTML version or



Try using the Read Out Loud text-to-speech synthesizer
(http://www.webaim.org/ resources/ reader/) in Acrobat Reader 6 and later versions
(http://www.adobe.com/ products/ acrobat/ readstep2_allversions.html).

1.7 Internet accessibility
1.7.1 Internet Explorer (IE)
All modern Internet browsers have additional accessibility features in order to allow them to cater for
specific needs of the user. Below is a brief guide to the features, with links to external sites that will
provide you with further information.

Internet Explorer is fully integrated with the Windows operating system. Windows offers a number of
features to make using a computer easier for users with:


visual impairments (http://www.microsoft.com/ enable/ guides/ vision.aspx)



hearing impairments (http://www.microsoft.com/ enable/ guides/ hearing.aspx)



dexterity impairments (http://www.microsoft.com/ enable/ guides/ dexterity.aspx)



And learning impairments (http://www.microsoft.com/ enable/ guides/ learning.aspx).

Microsoft has an assistive technology (http://www.microsoft.com/ enable/ at/ default.aspx) catalogue from
which useful items such as screen enlargers, screen readers, talking word processors and touch screens
can be purchased.
Internet Explorer has some options that make certain aspects of Internet browsing easier. These include
using the keyboard instead of the mouse to navigate web pages.
1.7.2 Using the keyboard
Some people prefer to use keyboard shortcuts rather than the mouse to view and explore web pages.
IE keyboard shortcuts
Internet Explorer has help files that are always available to you in your browser. Select Help > Contents
and Index > Contents >Accessibility > Using Internet Explorer Keyboard Shortcuts.
Here are three example shortcuts from the wide range available.
To do this

Pres

Move forward through the items on a Web page, the Address bar, and the Links bar.

TAB

Move back through the items on a Web page, the Address bar, and the Links bar.

SHIF

Go to your Home page.

ALT+

1.7.3 Other Internet browsers
Other browsers offer useful accessibility features similar to Internet Explorer and, in most cases, the
keyboard shortcuts are the same.
A problem with Internet Explorer on the PC is that some webpages are designed in such a way that the
user cannot resize the page. Netscape (http://www.netscape.com/), Mozilla (http://www.mozilla.org/) and
Opera (http://www.opera.com/) all allow users to resize such text.
Opera (http://www.opera.com/) offers users some additional features that are not available in Internet
Explorer. For example, users can use mouse gestures
(http://www.opera.com/ products/ desktop/ mouse/ index.dml), zoom an entire page

(http://www.opera.com/ support/tutorials/ nomouse/ #zoom) (not just the text) and tab through different
types of content. Users can also easily turn off page styles and images using Opera buttons.
1.8 Language settings
1.8.1 Changing your settings
If English is not your first language, you might like to set the browser to also receive other languages, so
that you can view pages that offer content in different languages or alphabets.
To do this, go to
1 Tools > Internet Options

Figure 5 Internet Options menu
2 Languages

Figure 6 Internet options menu – changing the language setting
3 Add your language

Figure 7 Internet Options – Language Preferences box
4 Select your language from the list and then click on OK.
1.9 Some useful tips and tricks
1.9.1 Using a site map
You can use a site map for two things


to understand the structure of a site, and see what it offers



As a quick way to go to linked pages within a site.

1.9.2 What is an rtf file?
Documents are saved in rtf (rich text format) so that you can save the text into almost all versions of any
word processor and on any computer operating system. They are provided so that you can then make
changes to the document content if you want to. Usually, if a document should not be changed, it is
provided in pdf format.
The files are provided on a website so you can get immediate access to the information. They can be
saved on your computer and viewed with any word processor, including Wordpad, Notepad, Word and
Star Office. The files are named so that they end with the file extension .rtf.
How do I download an rtf file?
To download an rtf file from a web page you don't need any special software.
1. Click the right button of your mouse on the filename (Mac users – Control mouse-click).

2. Choose Save Target As (Internet Explorer) or Save Link As (Netscape) and check that the file is
being saved where you want it to be.
1.9.3 URL short-cut
To get quickly to any web page, put a shortcut on your desktop in one of these ways.
1. Arrange your browser window so that you can also see your desktop.
o

Point at the URL, then click and hold down your mouse button.

o

Still holding down the mouse button, drag across to the desktop and let go.

OR, if you are working in Internet Explorer
1. While pointing your mouse at a URL, click the right mouse button.
o

Choose Copy Shortcut from the short contextual menu that appears.

o

Left click on your PC desktop.

o

Click your right mouse button.

o

Choose Paste Shortcut from the menu that appears.

Double-click on the icon at any time to link directly to the URL. If you are not already connected to the
Internet, your PC will launch a web connection and web browser.
1.9.4 Re-sizing a window
You can re-size most windows to make them larger (so that you can see more content) or smaller (to get
them out of the way).
Bring your mouse across any edge of a window, until you see a double-headed arrow.

Figure 8 How to re-size a window
While you can see the arrow, click and hold the mouse button, dragging the arrow inwards or outwards to
make the window smaller or bigger.

Once you let go, the window will be at the new size.
If a window is already at maximum size and you cannot reach the edges, use the middle icon at the top
right of the window to make the window smaller.

Figure 9 Restore button
You can then drag the edges, as described above, to make the window the size you want.
1.9.5 Moving a window
You can move any window out of the way.
1. Point at the top blue bar.
2. Click and hold the left mouse button.
3. Drag the window to the new position, then let go.

Figure
1.9.6 Taskbar
Picture 10 moving a window
Along the bottom of your screen is a grey bar which shows all the files and applications that you have
open. You can move quickly from one to another by clicking on each one.

Figure 11 The taskbar
1.9.7 Finding text on a page
Quickly find the words you want on any page.
1. Select Edit > Find (on This Page)
2. Type the text you are looking for in the box, and then click Find Next.

3. The text will be highlighted on the web page. Use the Find Next button to click down the page, until
a message tells you that it has finished searching the document. Press OK, and then cancel the
Find window.
Using the options to Match whole word only or Match case can make your search more accurate.
Note: It is not possible to find text that is contained in graphics

